Tag Archives: SE4

SocialEngine 4: Declaration Engine_Form_Email Error

If you have recently updated your SocialEngine to 4.8.6, you may start to see the following error within your errorlog: Fatal error: Declaration of Engine_Form_Email::isValid() must be compatible with that …

Tags: , , , , , , , , , , , , , , , , , , , | Posted under SocialEngine | Leave a comment

SocialEngine 4: Mysqli Session Error

After installing SocialEngine 4 (4.8.6) on a Mac mini running Mavericks Server 3 and PHP 5.4.27, SocialEngine pukes with an error: 1 exception 'Zend_Db_Statement_Mysqli_Exception' with message 'Mysqli statement execute error : …

Tags: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , | Posted under SocialEngine | Leave a comment

SocialEngine 4: Can’t Upload Videos in 4.8.5

Have you noticed that is you have Videos 4.8.5 installed and now disabled as you use another 3rd party mod for mobile, you may have found that you can’t upload any …

Tags: , , , , , , , , , , , , , , , , , | Posted under SocialEngine | Leave a comment