Tag Archives: error

SocialEngine 4: PHP 5.4.x E_Strict Errors

When a server is upgraded to php 5.4.x due to its new reporting features and changes, it causes the main.log file to fill up with E_STRICT errors. While the ULTIMATE …

Tags: , , , , , , , , , , , , , , , , | Posted under SocialEngine | Leave a comment

SocialEngine 4: Declaration Engine_Form_Email Error

If you have recently updated your SocialEngine to 4.8.6, you may start to see the following error within your errorlog: Fatal error: Declaration of Engine_Form_Email::isValid() must be compatible with that …

Tags: , , , , , , , , , , , , , , , , , , , | Posted under SocialEngine | Leave a comment