Tag Archives: 4.5.8

SocialEngine 4: Declaration Engine_Form_Email Error

If you have recently updated your SocialEngine to 4.8.6, you may start to see the following error within your errorlog: Fatal error: Declaration of Engine_Form_Email::isValid() must be compatible with that …

Tags: , , , , , , , , , , , , , , , , , , , | Posted under SocialEngine | Leave a comment