Install the Security Patch for Joomla 1.5

In this video tutorial, I will give you a step-by-step guide on how to install the security patch for Joomla 1.5.

Joomla 1.5 is no longer being supported, however you can still keep it secure by installing security patches and keep using Joomla 1.5 without any security issues.

It is important to upgrade to the latest version Joomla 1.5.26 to apply this patch.

Download the security patch: http://anything-digital.com/blog/security-updates/joomla-updates/joomla-15-security-patch-made-easy-to-install.html

Looking for quality Joomla Web Hosting? Look no further than Arvixe Web Hosting!

Tags: , , , , , , , , , , , , , , , , , | Posted under Joomla, Video | RSS 2.0

Author Spotlight

Milton Parada

Milton Parada

I am a computer engineer, I specialize in Joomla, i am the core engineer of sw social web, I love photography.

Leave a Reply

Your email address will not be published. Required fields are marked *


× 2 = 12

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>