Important: Warning for Elgg 1.7.1 to 1.7.11 users

This is just a warning post for our users who have Elgg 1.7.1 to 1.7.11 versions installed in our servers: releases 1.7.12 and 1.7.13 have critical bugs, and are not recommended by the Elgg developers and community. More gory details after the jump…

Two versions were released on the community a couple of weeks ago, which are:

Elgg 1.7.12 

Elgg 1.7.13

Those versions has critical bugs. If you are still using Elgg 1.7 and don’t plan to upgrade to 1.8 for now please avoid the Elgg versions just mentioned.

More details can be read here at this community forum post [LINK] , where developer “Cash” reports that the bug is embedded in versions 12 and 13, and suggests that users stay at 11 for the time being.

If you already upgraded to those versions, you need to roll back your changes. There were many reports of bugs that came with those releases.

If you need assistance with rolling back to a previous version of Elgg installed, please contact us through our live chat or via support tickets.

 

Happy Hosting!

Rodolfo Hernandez

Looking for quality Elgg Hosting? Look no further than Arvixe Web Hosting!

Tags: , , , , , , , | Posted under Elgg | RSS 2.0

Author Spotlight

Rodolfo Hernandez

Rodolfo Hernandez

I like photography and reading books. Currently working for Arvixe as Elgg Community Liaison. Elgg Security Expert Web Security Expert CEO of UDP SW Social Web

Leave a Reply

Your email address will not be published. Required fields are marked *


− 3 = 0

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>