[HOW-TO] Fix “No File Selected” Error Message in Clip-Bucket v2.6

Did you upgrade to Clip-Bucket v2.6 recently? Are you having trouble editing templates? Some users are encountering the error message <em>No File Selected</em>. I had never faced that problem before, so I really did not know how to fix it. A forum user “reese” on the Arvixe forums found out a very simple workaround herself, and I would like to share it with all of you. Credits to her.

Difficulty level: Easy

Here is the source article, with more background details on the error: [LINK]

This blog post summarizes and provides clear and easy steps to make the fix.

1. Open phpMyAdmin.

2. Select your Database:

 

 

 

 

3. Click on SQL tab at the right.

4. Copy-paste this query:

ALTER TABLE  `cb_photos` ADD  `photo_details` TEXT NOT NULL AFTER  `photo_tags`;

(Replace “cb_” with your table prefix. If you do not know it, leave it like that.)

5. Click Go.

That is it. You will now be able to edit templates. If you have any problems, comments, or suggestions, please let me know.

Regards,

Richi

Looking for quality Clip-Bucket hosting? Try out Arvixe web hosting and you won’t be disappointed.
Tags: , , , , , , , , , , , , | Posted under ClipBucket | RSS 2.0

Author Spotlight

Richi González

Richi González

I started programming when I was 12. I'm a Developer and have been working with the Clip-Bucket script since it came out. I became a Liaison between Arvixe and Clip-Bucket, so I am here to assist you with anything you need regarding Clip-Bucket or any particular computer-related subject you need. Best Regards, Richi

4 Comments on [HOW-TO] Fix “No File Selected” Error Message in Clip-Bucket v2.6

  1. Pulsefro says:

    This message comes up with all files in the template editor and has nothing to do with uploading photos. If i just go to template editor i will see the message on every file i click on, so i cant edit anything. If someone could figure this out, it would be great. I’m sure this is the problem everyone has, rather than a photo saving problem.

  2. Has anyone actually tried this fix successfully?

    I get the message:

    “Duplicate column name ‘photo_details’ ”

    when I run the query exactly as suggested, and still cannot edit templates through admin.

    • Mike Hoffman Mike Hoffman says:

      I have not personally fixed the problem. It was discussed on our forum and the steps led to a resolution for the client. Check the link at the top of the blog post, and see if your issue is perhaps different than the original poster’s issue.

  3. Funnynetvids says:

    also getting “Duplicate column name ‘photo_details’ ” Still cannot edit templates.

    Not sure if its related but also getting the following when trying to view photos after clicking the thumbnail.

    Content you are trying to access is blocked

    This content is blocked by website adminstrator, there could be following possible reasons

Leave a Reply

Your email address will not be published. Required fields are marked *


9 − = 6

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>