Fix Collections’ Views Counter is Always Zero (0) in Clip-Bucket v2

Hello,

You may have probably noticed that there is a bug in Clip-Bucket v2 that makes the collections’ views counter be always at zero, thus not showing the correct views it has had. The fix is really simple, I believe the developers changed the function’s behavior and probably forgot to correct the arguments passed into in the other parts of the script. This has been tested in v2.6, yet if you have this bug in previous versions, you can try it and let me know the outcome!

1. Open ./view_collection.php

2. Find

call_view_collection_functions($cdetails[0]);

i1

And replace with

call_view_collection_functions($cdetails);

i2

3. Save and Upload.

4. See how your views are now showing.

If you get stuck at any point, please do not hesitate to contact me. If you would like to me to cover a specific topic or function of CB, I’m completely open for article suggestions.

Best Regards,

Richi

Looking for quality ClipBucket Hosting? Look no further than Arvixe Web Hosting!

Tags: , , , , , , , , , , , , , | Posted under ClipBucket | RSS 2.0

Author Spotlight

Richi González

Richi González

I started programming when I was 12. I'm a Developer and have been working with the Clip-Bucket script since it came out. I'm the Liaison between Arvixe and Clip-Bucket, so anything you need regarding Clip-Bucket or any particular computer-related subject you need, let me know so I can assist you.

Leave a Reply

Your email address will not be published. Required fields are marked *


2 + 1 =

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>